No me anda el Sega Génesis

Acá vas a encontrar guías y tutoriales para aprovechar al máximo tus consolas, sistemas y PC.

Moderador: Diego

Avatar de Usuario
the98
Delantero en el Niupi
Delantero en el Niupi
Mensajes: 8372
Registrado: 03/07/12 11:45

No me anda el Sega Génesis

Mensaje por the98 » 27/05/14 20:49

Compré este "Sega" y no funciona. La consola enciende, e incluso la tele recibe señal al encenderlo, pero los juegos no funcionan y sólo se ve la pantalla negra.

Aquí unas fotos de la consola desarmada:

Imagen

Hay 2 temitas, uno que el slot tiene algo de corrosión, o está como sulfateado, pero no creo que sea eso. Se huele como olorcito a quemado, aunque no puedo ubicar bien de dónde viene. Ojo, puede ser una idea mía.

Ahora, si miran bien, a la derecha de la VRAM hay unos capacitorcitos que están como negritos. Hay uno de esos que mido con el tester y no marca nada, ¿será ese el problema?

Aquí una foto del sospechoso, señalizado con el código CA:

Imagen

Los demás capacitores, aunque negritos, marcan resistencia.

Saludos y gracias por su atención.

Avatar de Usuario
brunoip
Check Point!
Check Point!
Mensajes: 22692
Registrado: 09/06/10 11:31
Frase: Aguante el n64 vieja, no me importa nada
Contactar:

Re: No me anda el Sega Génesis

Mensaje por brunoip » 27/05/14 20:58

es el slot
Imagen Imagen ImagenImagen

Avatar de Usuario
Pepe Focker
Columns Player
Columns Player
Mensajes: 605
Registrado: 22/02/14 4:07
Frase: "NO SEMBRAMOS"
Ubicación: Campana

Re: No me anda el Sega Génesis

Mensaje por Pepe Focker » 27/05/14 21:02

¿Estás midiendo resistencia en los capacitores? ¿Y te da un valor en Ohm bajo? Si es así, me parece que están jodidos.

¿Probaste mediendo capacidad? Esto es lo que habría que medir. El valor debe coincidir con el código del capacitor para verificar que no estén rotos.

Es en lo único que te puedo ayudar. Tenelo en cuenta en caso de que no sea el slot, como te dijo Brunoip.

¡Saludos!

Avatar de Usuario
Alexei
Check Point!
Check Point!
Mensajes: 14171
Registrado: 12/01/12 9:14

Re: No me anda el Sega Génesis

Mensaje por Alexei » 27/05/14 21:05

Se supone que los capacitores cargan y descargan y cuando la aguja salta y regresa a 0 estan bien, no creo que sea problema de capacitores oscuritos (no digo negritos que luego me tachan de racista), me parece mas lo sulfatado del slot, ya que como el cartucho es la memoria basta que un pin no conecte para que el juego no arranque el resto de la consola, limpiale primero el slot y luego fijate en esos negros capacitores de ahi.

Avatar de Usuario
the98
Delantero en el Niupi
Delantero en el Niupi
Mensajes: 8372
Registrado: 03/07/12 11:45

Re: No me anda el Sega Génesis

Mensaje por the98 » 27/05/14 21:28

Estoy midiendo resistencia porque no tengo como para medir capacitancia. Limpiaré el slot, si es que es posible (ya lo había limpiad). Aunque el capacitor negrito no marca nada (tengo un tester digital). O sea, se queda en 1. Los demás se van a valores superiores a 800 ó 1000.

Gracias chicos.

Avatar de Usuario
Faker
Check Point!
Check Point!
Mensajes: 10271
Registrado: 20/09/06 22:11
Frase: AGUANTE MARIO10
Ubicación: ONMF!

Re: No me anda el Sega Génesis

Mensaje por Faker » 27/05/14 21:56

Encontré la solución: viewtopic.php?f=5&t=11306

Avatar de Usuario
the98
Delantero en el Niupi
Delantero en el Niupi
Mensajes: 8372
Registrado: 03/07/12 11:45

Re: No me anda el Sega Génesis

Mensaje por the98 » 27/05/14 22:23

Jajaja Faker.

Limpié mejor el slot y parece que funciona. Tengo que limpiarlo mejor aún, porque a veces se ve glitcheado.

Gracias de nuevo, muchachos. Si sabía que era el slot nomás, ni a palos armaba un post :lol:

Avatar de Usuario
brunoip
Check Point!
Check Point!
Mensajes: 22692
Registrado: 09/06/10 11:31
Frase: Aguante el n64 vieja, no me importa nada
Contactar:

Re: No me anda el Sega Génesis

Mensaje por brunoip » 27/05/14 22:25

Siempre es el slot el causante del problema, menos en la ocasiones en la que no es el slot.
Imagen Imagen ImagenImagen

Avatar de Usuario
Faker
Check Point!
Check Point!
Mensajes: 10271
Registrado: 20/09/06 22:11
Frase: AGUANTE MARIO10
Ubicación: ONMF!

Re: No me anda el Sega Génesis

Mensaje por Faker » 27/05/14 22:31

Aprovecho para decir ¡NO a la NES!

Avatar de Usuario
Magnus87
Check Point!
Check Point!
Mensajes: 25775
Registrado: 29/07/08 21:27
Frase: Cante Pri!
Ubicación: Buenos aires

Re: No me anda el Sega Génesis

Mensaje por Magnus87 » 28/05/14 0:24

Ya que estamos hablando de slots.

Alguno tiene alguno para donar?
Imagen
Escanea el codigo QR para entrar

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados