[PROBLEMAS TÉCNICOS]

El espacio para revivir clásicos (y no tanto) mediante emuladores. Un lugar dedicado 100% a la emulación.
Avatar de Usuario
ferhound
Moderador
Moderador
Mensajes: 22081
Registrado: 05/02/10 17:34
Frase: Never be game over
Ubicación: Capital Federal

Re: [PROBLEMAS TÉCNICOS]

Mensaje por ferhound » 05/05/12 16:55

Lo mas recomendable para emular Saturn es el SSF. El Chankast es de Dreamcast pero esta muy desactualizado, mejor el Demul.

Chica_2D escribió:Yo tengo problemas cuando cargo state en el emulador de GBA, cuando cargo un state el emulador se me cierra.
Esto me sucede cuando cargo mas de una vez un state o en ocaciones a la primera que cargo un state, no obstante en los juegos GB o GBC no me pasa eso, solo me pasa con los roms de GBA.
Cuando grabes state trata de hacerlo en alguna pantalla que no sea de carga o mientras este pausado el juego. Si el problema persiste proba con otra version del juego y asegurate que el emulador sea la ultima version estable.
--------------------------------------------------------------------------------------------------

Avatar de Usuario
GBAFAN
Avanzado
Avanzado
Mensajes: 142
Registrado: 04/01/12 21:07

Re: [PROBLEMAS TÉCNICOS]

Mensaje por GBAFAN » 15/05/12 18:50

Tengo un problema muy raro con el Visual Boy Advance, a la hora de jugar juegos de GBA me los corre bien y nunca se pegan pero cuando juego de GB o GBC se me pegan como cada 5 segundos :wtf: . Ojala alguien me pueda ayudar.
Imagen

Avatar de Usuario
BIRC
Web Team
Web Team
Mensajes: 11927
Registrado: 05/05/08 23:21
Ubicación: Uruguay
Contactar:

Re: [PROBLEMAS TÉCNICOS]

Mensaje por BIRC » 15/05/12 20:08

que significa que se "peguen"??
--------------------------------------------------------------------------------------------
BIRCland<--- Mis artículos sobre videojuegos en general
REVIEWS DE LOS CLÁSICOS <--- Mis análisis de juegos de NES, Super NES y GameBoy...
Imagen

Avatar de Usuario
brunoip
Check Point!
Check Point!
Mensajes: 22684
Registrado: 09/06/10 11:31
Frase: Aguante el n64 vieja, no me importa nada
Contactar:

Re: [PROBLEMAS TÉCNICOS]

Mensaje por brunoip » 15/05/12 21:38

tilden? cuelguen?
Imagen Imagen ImagenImagen

Avatar de Usuario
GBAFAN
Avanzado
Avanzado
Mensajes: 142
Registrado: 04/01/12 21:07

Re: [PROBLEMAS TÉCNICOS]

Mensaje por GBAFAN » 15/05/12 22:19

Eso mismo, se tildan como cada 5 segundos y continua en lo mismo todo el rato.
Imagen

Avatar de Usuario
BIRC
Web Team
Web Team
Mensajes: 11927
Registrado: 05/05/08 23:21
Ubicación: Uruguay
Contactar:

Re: [PROBLEMAS TÉCNICOS]

Mensaje por BIRC » 15/05/12 23:04

Es raro eso que decís, nunca me pasó. ¿qué versión de Visual Boy Advance tenés? ¿probaste con otra? Yo me acuerdo que usaba muchísimo la 1.6, no sé por qué las posteriores no me convencían del todo.
--------------------------------------------------------------------------------------------
BIRCland<--- Mis artículos sobre videojuegos en general
REVIEWS DE LOS CLÁSICOS <--- Mis análisis de juegos de NES, Super NES y GameBoy...
Imagen

Avatar de Usuario
ferhound
Moderador
Moderador
Mensajes: 22081
Registrado: 05/02/10 17:34
Frase: Never be game over
Ubicación: Capital Federal

Re: [PROBLEMAS TÉCNICOS]

Mensaje por ferhound » 15/05/12 23:16

Fijate la maquina porque puede ser la RAM, te digo porque cuando se cuelga o se apaga sola es eso (generalmente).
--------------------------------------------------------------------------------------------------

Avatar de Usuario
GBAFAN
Avanzado
Avanzado
Mensajes: 142
Registrado: 04/01/12 21:07

Re: [PROBLEMAS TÉCNICOS]

Mensaje por GBAFAN » 25/05/12 22:33

Yo uso la versión 1.8, lo extraño es que se me tilden los de GB y GBC y los de GBA no :wtf:
Imagen

Avatar de Usuario
DjG
Bomber Man Player
Bomber Man Player
Mensajes: 368
Registrado: 25/05/12 18:56

Re: [PROBLEMAS TÉCNICOS]

Mensaje por DjG » 01/06/12 0:19

GBAFAN escribió:Yo uso la versión 1.8, lo extraño es que se me tilden los de GB y GBC y los de GBA no :wtf:
¿Ya lo solucionaste? ¿Qué Sistema Operativo usás?

Avatar de Usuario
Dr Zan
Usuario nuevo
Usuario nuevo
Mensajes: 17
Registrado: 17/01/12 19:51

Re: [PROBLEMAS TÉCNICOS]

Mensaje por Dr Zan » 29/06/12 0:03

Buenas gente, vengo con un problemita: el emulador dolphin. Estoy jugando al Lotr the third age y se me cuelga despues de una escena de video al 27% completado del juego. La version que uso es la 3.0, pero en otras versiones me pasa lo mismo...Tengo una memoria 2x2 de ram y placa de video hd 6950 sapphire. Estoy jugando en win 7 ultimate. No se que otro dato les puede servir, cuanquiel cosa me chiflan, me quede colgadisimo con este juego (encima venia de jugar al LOTR: la guerra del norte, que se cuelga y te arruina las salvaciones y ahora me pase a este y ....GRRRR!)

Un abrazo gente, saludos!! :)

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado